Support

General information

 

VC Divider

 

AWS

 

Kotelnikov

 

Matrixarchate

Please note that if (and only if) you’re updating from version 1.0, you NEED to set hfuse to 0xD7 (no Bootloader) or 0xD4 (With bootloader) first in order to not losing all programs and making it inoperable until you upload the Stock EEPROM! Read more on page Updating firmware via ISP

 

Keen Association Model 220